TOMCAT和JDK版本却换功能

2011/10/18 11:7:46 | 阅8119 来源:好空间网络 [打印] [关闭]
 


客户开发网站,在本地的环境各不相同,做为我们努力的为大家提供多种环境的组合是必须考虑的,所以我们推出了 tomcat和 jdk 的版本切换功能,

目前我们提供了4个 TOMCAT的版本,分别为 TOMCAT5.5.33,TOMCAT6.0.18,TOMCAT6.0.33,TOMCAT70.20,和JDK1.5,JDK1.6

另外说明下,tomcat7.0.22不支持JDK1.5 所以请选择了用tomcat7的用户不要选择jdk1.5 否则tomcat将不能启动

另外还要在说下,如果网站是正常的,请不要修改版本,否则可能造成正常的空间,不能正常访问的情况

现在我们看下如何使用这个功能

第一步:登陆会员





第二步:登陆成功后 选择启动和关闭tomcat





第三步:选择要对那个空间里的tomcat进行管理,因为一个用户可能有多个空间







第四步: 选择您要的版本点修改即可





最新评论
  • fourseas:
    原来tomcat7不支持jdk1.5呀,提个建议:们应该有个提示的,如果用户选择了tomcat7+jdk1.5的组合,你们应该提示他们不支持的!!现在没有任何提示..希望改进!
    管理员回复:您好,问题已经收录,我们将在下个版本的更新中尝试解决此问题,感谢您的建议
    评论时间:2014/1/26 17:15:11
经营许可证ICP:皖B2-20100052 公司邮箱:zcdnsz@jspkongjian.net
Copyright © 2004-2015, 安徽好空间网络科技有限公司 版权所有 , 本站素材部分来源于网络,如有侵权请告知删除。